OLEXP: Cannot Post to a Newsgroup (297166)



The information in this article applies to:

  • Microsoft Outlook Express 5.5 for Windows Millennium Edition
  • Microsoft Outlook Express 5.5 for Windows 98
  • Microsoft Outlook Express 5.0 for Windows 98

This article was previously published under Q297166
WARNING:This information is preliminary and has not been confirmed or tested by Microsoft. Use only with discretion.

SYMPTOMS

When you try to post a message to a newsgroup in Outlook Express, you may receive the following error message:
Outlook Express could not post your message: Subject '{Subject}', Account:'{news server}' Server {news server}' Protocol: NNTP, Server Response:'441 posting failed [no valid newsgroups in "Newsgroups"], Port 119,Secure (SSL): No, Server Error: 441, Error Number: 0x800CCCA9

CAUSE

This issue can occur if the Outbox.dbx file is corrupted.

RESOLUTION

To resolve this issue, rename the Outbox.dbx file:
  1. Quit Outlook Express.
  2. Click Start, point to Find, and then click Files or Folders.
  3. In the Named box, type Outbox.dbx.
  4. In the Look In list, change the drive to drive C, and then click Find Now.
  5. Right-click the Outbox.dbx file, and then rename it to Outbox.old.
  6. Start Outlook Express again.

Modification Type:MajorLast Reviewed:6/29/2004
Keywords:kbprb KB297166