IP Resolution Task Stops Responding (297162)



The information in this article applies to:

  • Microsoft Commerce Server 2000 SP1

This article was previously published under Q297162

SYMPTOMS

When you use the IP Resolution DTS task, it does not complete and appears to stop responding.

CAUSE

This can occur if the connection to the DNS server is not reliable.

RESOLUTION

To resolve this problem, obtain the latest service pack for Microsoft Commerce Server 2000. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

297216 INFO: How to Obtain the Latest Commerce Server 2000 Service Pack

The English version of this fix should have the following file attributes or later:
   Version     Size    Date        File name     
   --------------------------------------------
   4.0.0.2041  24,848  05-03-2001  Resolve3.dll

				

STATUS

Microsoft has confirmed that this is a problem in Commerce Server 2000. This problem was first corrected in Microsoft Commerce Server 2000 Service Pack 2.

Modification Type:MinorLast Reviewed:9/23/2005
Keywords:kbHotfixServer kbQFE kbbug kbCommServ2000preSP2fix kbCommServ2000SP2fix kbfix KB297162