XFOR: GroupWise Users May Not Be Able to Send Messages to Exchange Server (297042)
The information in this article applies to:
- Microsoft Exchange 2000 Server
- Microsoft Exchange 2000 Enterprise Server
- Microsoft Exchange Server 5.5
This article was previously published under Q297042 SYMPTOMS
A Novell GroupWise server is connected to an Exchange Server organization that is using the Microsoft Exchange Connector for Novell GroupWise. Mail users that are hosted on the Exchange Server computer can to send messages to GroupWise mailboxes, and Directory Synchronization between the GroupWise server and the Exchange Server computer is updating properly. However, GroupWise-hosted users may not be able to send messages to Exchange Server. When you track these messages, you may find them in the API_OUT folder on the GroupWise server. The file size of these messages is 0 bytes.
CAUSE
This issue can occur if you configured the external foreign domain on Exchange Server as an external domain when you run Setup for the connector. When you do so, you receive zero byte files, and message flow from GroupWise to Exchange Server is interrupted. The GroupWise Connector does not pick up zero byte files from the API_OUT folder.
RESOLUTION
To resolve this issue, create an external foreign domain on the GroupWise server; make sure that you name the Exchange Server organization as the foreign mail system.
MORE INFORMATION
When you create a domain in GroupWise, you can use several domain types including the external domain and the external foreign domain. GroupWise administrators often configure an external domain by mistake.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
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Keywords: | kb3rdparty kbprb kbsetup KB297042 |
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