"Invalid File Name" Error Message Transferring Files in NetMeeting (297028)



The information in this article applies to:

  • Microsoft NetMeeting 3.01 for Windows 95
  • Microsoft NetMeeting 3.01 for Windows NT 4.0
  • Microsoft NetMeeting 3.01 for Windows 2000
  • Microsoft NetMeeting 3.01 for Windows Millennium Edition
  • Microsoft NetMeeting 3.01 for Windows 98 Second Edition
  • Microsoft NetMeeting 3.01 for Windows 98

This article was previously published under Q297028

SYMPTOMS

When you transfer a file whose name contains double-byte character set (DBCS) characters, you may receive the following error message:
Invalid file name

CAUSE

If NetMeeting receives a file with DBCS characters on an English-language-based system, it should create the file. However, the code that checks for English is returning "True" on localized NetMeeting file transfers as well.

RESOLUTION

Windows 2000

A supported fix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Apply it only to computers that are experiencing this specific problem. This fix may receive additional testing. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:NOTE: In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The typical support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The Korean version of this fix should have the following file attributes or later:
   Date        Time    Size     File name
   --------------------------------------
   05/29/2001  10:03a  136,464  Nmft.dll 
				

Windows 95/Windows 98/Windows Me/Windows NT 4.0

A supported fix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Apply it only to computers that are experiencing this specific problem. This fix may receive additional testing. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:NOTE: In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The typical support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The Korean version of this fix should have the following file attributes or later:
   Date        Time    Size       File name
   ----------------------------------------
   04/19/2001  06:31p  1,651,008  Nm30.exe 
				

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:10/5/2005
Keywords:kbprb kbQFE KB297028