OL2000: Error Message: OUTLOOK.exe Has Generated Errors and Will Be Closed by Windows (297010)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q297010

SYMPTOMS

After you are logged in to Outlook 2000 for a short period of time, the following error message may appear:
OUTLOOK.exe has generated errors and will be closed by Windows. You will need to restart the program. An error log is being created.

CAUSE

This behavior can occur if information in the user profile, personal folder, or information services is corrupted. This behavior can also occur if a corrupted add-in prevents the start of Outlook.

RESOLUTION

To resolve this error message, follow the appropriate sets of steps for the mode you are using.
  1. Try to open Outlook by using the /safe command line switch. For assistance using command line switches, refer to the "More Information" section later.
  2. If Outlook opens successfully by using the /safe switch, disable all add-ins. To do so:
    1. In Outlook, click the Tools menu, click Options, and then click the Other tab.
    2. Click Advanced Options, click Add-Ins, and then click to clear all of the items.
    3. Restart Outlook.
    If disabling the add-ins does not resolve the behavior, perform a search for Extend.dat and rename the file to Extend.old.
If these steps do not resolve the behavior, try the other suggestions listed below.

For Corporate/Workgroup Mode (CW)

First, create a new profile:
  1. Click Start on the taskbar, point to Settings, and then click Control Panel.
  2. Double-click Mail, click Services, and then click Show Profiles.
  3. Click General, click Add, and then follow the on-screen instructions.
Next, set the new profile as the default profile:
  1. Restart Outlook, and then on the Tools menu, click Options.
  2. Click Mail Services, click Always use this profile, and then click the newly created profile.
  3. Click OK, and then quit and restart Outlook.
Then, create a new personal folder within the new profile:
  1. Click OK to close the error message.
  2. On the Tools menu, click Services.
  3. On the Services tab, click Add.
  4. In the Available information services box, click Personal Folders, and then click OK.
  5. Browse to the drive and folder where you want to store the personal folder, type the name of the folder in the File name box, and then click Open.
  6. In the Create Microsoft Personal Folder dialog box, select the appropriate options for the folder, and then click OK.

For Internet Mail Only Mode (IMO)

First, start Outlook with a new personal folder:
  1. On the Start menu, click Run.
  2. In the Open box, type Outlook.exe /cleanpst, and then click OK.
Then, import the old personal folder file to the new personal folder file:
  1. On the File menu, click Import and Export.
  2. Click Import from another program or file, and then click Next.
  3. Under Select the file type to import from, click Personal Folder File (.pst), and then click Next.
  4. Under File to Import, click Browse, locate the old .pst file that you want to import, and then click Next. If you know the file path, type it in the box.
  5. Under Select the folder to import from, click the folder that contains the data that you want to import.

    If the folder contains subfolders and you want to also import the data that the subfolders contain, click to select the Include Subfolders check box.

    If the destination for importing is the currently selected folder, click Import items into the current folder; otherwise, click Import items into the same folder in. This procedure creates matching items in the destination folder that you select.
  6. Click Finish.

MORE INFORMATION

For additional information about troubleshooting configuration problems, click the article numbers below to view the articles in the Microsoft Knowledge Base:

197180 OL2000: Additional Command-Line Switches

254832 OL2000: (CW) How to Troubleshoot Internet E-mail Configuration Problems


Modification Type:MajorLast Reviewed:9/6/2006
Keywords:kbenv kberrmsg kbprb KB297010