Word stops responding when you navigate in Internet Explorer if Japanese characters are not determined (297003)



The information in this article applies to:

  • Microsoft Word 2000

This article was previously published under Q297003

SYMPTOMS

When you navigate Microsoft Internet Explorer to another Web site without determining the Japanese characters in your Word document, Microsoft Word 2000 may stop responding.

CAUSE

This problem can occur if all of the following conditions are true:
  • You open the Word document in Internet Explorer.
  • The document contains Japanese characters that are not determined yet.
  • You navigate to another Web site.

RESOLUTION

To resolve this problem, obtain the latest service pack for Microsoft Office 2000. For more information, click the following article number to view the article in the Microsoft Knowledge Base:

276367 How to obtain the latest Office 2000 service pack

WORKAROUND

To work around this problem, follow these steps in Word:
  1. On the Tools menu, click Options.
  2. Select the Edit tab.
  3. Clear the IME TrueInline check box.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

This problem was first corrected in the Word 2000 Update: April 25, 2002.

MORE INFORMATION

For more information about troubleshooting invalid page faults and similar error messages in Word, click the following article numbers to view the articles in the Microsoft Knowledge Base:

236319 Part 1 of "Troubleshooting invalid page faults (IPFs) and exception errors" in Word 2000

236383 Part 2 of "Troubleshooting invalid page faults (IPFs) and exception errors" in Word 2000

236423 Part 3: Troubleshooting invalid page faults (IPFs) and exception errors


Modification Type:MinorLast Reviewed:9/26/2005
Keywords:kbHotfixServer kbQFE kbHotfixServer kbQFE kbOffice2000SP3Fix kbbug kbfix KB297003