Remote Clients Cannot Print on Shared Printer That Uses Intel Network Port (296979)
The information in this article applies to:
- Microsoft Windows 2000 Server SP1
- Microsoft Windows 2000 Advanced Server SP1
- Microsoft Windows 2000 Professional SP1
This article was previously published under Q296979 SYMPTOMS
After you create a shared printer on a computer that uses the Intel Network Port, remote clients may not be able to print on the shared printer.
CAUSE
This behavior can occur because the spooler IsLocalCall function, which detects whether a call originates from the local computer or from a remote computer, does not work correctly with Intel Network Port.
RESOLUTIONTo resolve this problem, obtain the latest service pack for Windows 2000. For additional information, click the following article number to view the article in the
Microsoft Knowledge Base:
260910 How to Obtain the Latest Windows 2000 Service Pack
WORKAROUND
To work around this behavior, print a test page from the print server that uses the Intel Network Port. Clients should then be able to print to that print server until the print server is restarted.
STATUSMicrosoft has confirmed that this is a problem in Microsoft Windows 2000. This problem was first corrected in Windows 2000 Service Pack 2.
Modification Type: | Major | Last Reviewed: | 11/19/2003 |
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Keywords: | kb3rdparty kbbug kbfix kbHardware kbnetwork kbprint KB296979 |
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