XADM: The Move Mailbox Operation May Be Unsuccessful and an Error Message May Be Displayed When Antivirus Software Is Installed (296965)



The information in this article applies to:

  • Microsoft Exchange 2000 Server

This article was previously published under Q296965

SYMPTOMS

When you perform a move mailbox operation from an Exchange 2000 computer that has antivirus software installed, you may receive the following error message:
Error: Moving messages
CN=TestUser,CN=Users,
DC=Machine,DC=Company,DC=Com:
The MAPI call failed.
MAPI or an unspecified service provider.
ID no: 80004005-0000-00000000
Also, you may receive the following log in the Application event log:

Event Type: Error
Event Source: MSExchangeIS
Event Category: Move Mailbox
Event ID: 8501 Description:
Unable to move mailbox Test User.
A problem occurred while opening an attachment.
Parent folder name: Sent Items, parent message subject: Test Subject;
Error code: 0x50a.
Run Isinteg to check for any problem in the database "First Storage Group\Private Information Store (Exchange)".

For more information, click http://search.support.microsoft.com/search/?adv=1.

CAUSE

This behavior can occur if the antivirus software that is installed on the computer is scanning the database while the move mailbox operation is being attempted.

RESOLUTION

To resolve this behavior, disable the antivirus software and restart the computer. If this step does not resolve the behavior, remove the antivirus software completely, and then restart the computer. When the mailboxes have been moved, the antivirus software can be re-enabled or reinstalled.

MORE INFORMATION

The 0x50a error that is mentioned in the event 8501 corresponds to ecVirusScanInProgress.

Modification Type:MajorLast Reviewed:7/17/2006
Keywords:kberrmsg kbprb KB296965