The test account settings do not work in Outlook 2002 if the local area network (LAN) is unavailable (296954)



The information in this article applies to:

  • Microsoft Outlook 2002

This article was previously published under Q296954

SYMPTOMS

When you try to test the account settings to verify that your Post Office Protocol 3 (POP3) settings are correct by using the Test Account Settings option, it does not work when you select the local area network (LAN) as the primary connection and the Dialup option as the secondary connection if the LAN is unavailable when the test is performed, and you may receive the following error messages:
Unable to connect to the incoming mail server (POP3). Please verify the server name in the incoming mail server field. If that information is correct, close this dialog box, click More Settings and verify the port and SSL on the Advanced Tab.
-and-
Unable to connect to the outgoing mail server (SMTP). Please verify the server name in the incoming mail server field. If that information is correct, close this dialog box, click More Settings and verify the port and SSL on the Advanced Tab.

CAUSE

This behavior occurs because Outlook 2002 expects that the computer is on the LAN for the test and does not use the secondary means of connection to test the account settings.

RESOLUTION

Use the steps in this section to resolve this behavior.

If the LAN Is Accessible

  1. Connect your computer back to the LAN by plugging your network cable back into your network interface card (NIC).
  2. Restart your computer.
  3. Log on to the domain (if you are in a Microsoft Windows NT or a Microsoft Windows 2000 domain). If you are in a Workgroup environment, open Microsoft Internet Explorer and verify if you can browse the Internet to test the LAN.
  4. After you have established the LAN connection, click Start, point to Settings, and then click Control Panel.
  5. In the Control Panel, double-click the Mail Icon.
  6. In the Outlook 2002 properties, click E-mail Accounts, click the POP account, and then click Change.
  7. In the properties of the POP server settings, click Test Account Settings.

If the LAN Is Not Accessible

  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click the Mail Icon.
  3. In the Outlook 2002 properties, click E-mail Accounts, and click the POP account, and click Change.
  4. Click More Settings.
  5. Click the Connection tab, and click to select Connect using my phone line.
  6. Click OK, and then try the Test Account Settings.
This allows you to test the account. After the confirmation message arrives in your Inbox, you can change the connection back to LAN.

Modification Type:MinorLast Reviewed:10/7/2004
Keywords:kbnetwork kberrmsg kbprb KB296954