OLEXP: Cannot Access a Store Folder in Outlook Express When Importing (296953)



The information in this article applies to:

  • Microsoft Outlook Express 5.5 for Windows NT 4.0
  • Microsoft Outlook Express 5.5 for Windows Millennium Edition
  • Microsoft Outlook Express 5.5 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.01 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.0 for Windows 98 Second Edition

This article was previously published under Q296953
For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

When you try to open or import messages in Outlook Express, you may not be able to gain access to one of your store folders (.dbx files). Neither renaming the Folders.dbx nor trying to copy this file and then import it has any effect.

CAUSE

This behavior can occur if the folder file (.dbx file) is damaged.

WORKAROUND

To work around this behavior, rename the Folders.dbx and Inbox.dbx files:
  1. Quit Outlook Express.
  2. In Windows Explorer, locate and rename the Folders.dbx file to OldFolders.dbx and the Inbox.dbx file to OldInbox.dbx.
  3. Move the OldInbox.dbx file to a different folder, and then start Outlook Express to generate new Inbox.dbx and Folders.dbx files. (The new Inbox.dbx file contains no messages.)

MORE INFORMATION

You can use a third-party utility called Dbxtract.exe to recover lost messages. This utility extracts individual e-mail messages from Outlook Express 5.x and stores the files in a specified folder as individual .msg files. You can then drag the messages to a specific Outlook Express folder, such as Inbox.dbx.

The Dbxtract.exe utility and instructions for using it are available at the following Web site:
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:6/30/2004
Keywords:kbenv kbprb KB296953