XADM: Error c105000 Occurs When You Rebuild the Offline Address List in Exchange 2000 (296933)
The information in this article applies to:
- Microsoft Exchange 2000 Server
This article was previously published under Q296933 SYMPTOMS
When you try to rebuild the offline address list on an Exchange 2000 Server computer, you may receive the following error message:
MAPI or an unspecified service provider.
ID no: 00000000-0000-00000000
ID no: c1050000
Exchange System Manager
The following error message may also be logged in the Application event log:
Event Type: Error
Event Source: MSExchangeSA
Event Category: MAPI Session
Event ID: 9175
Description:
The MAPI call 'OpenMsgStore' failed with the following error:
The information store could not be opened. The logon to the Microsoft Exchange Server computer failed.
ID no: 80040111-0286-00000000
CAUSE
This issue might occur in a mixed Exchange 2000 and Microsoft Exchange Server version 5.5 environment if the Exchange Server 5.5 computer runs on a global catalog server.
NOTE: Microsoft does not support running Exchange Server version 5.5 on a global catalog server because port conflicts occur between the Exchange Server 5.5 directory service and the Name Service Provider Interface.
RESOLUTION
To resolve this issue, designate another domain controller as a global catalog server and prevent the server that is running Exchange Server 5.5 from acting as a global catalog server:
- Bring up another domain controller in the domain.
- Start the Active Directory Sites and Services Microsoft Management Console (MMC) snap-in, expand the Sites object, and then expand the site_name object. Expand the Servers object, expand the server_name object, and then click NTDS Settings.
- Right-click NTDS Settings, and then click Properties.
- Click the General tab, and then click to select the Global Catalog check box to assign the server the role of global catalog.
- Allow sufficient time for the account and schema information to be replicated to the new global catalog server.
- Restart the server.
- On the computer that is running Exchange Server 5.5 (that is a global catalog server), start the Active Directory Sites and Services MMC snap-in, expand the Sites object, and then expand the site_name object. Expand the Servers object, expand the server_name, and then click NTDS Settings.
- Right-click NTDS Settings, and then click Properties.
- Click the General tab, and then click to clear the Global Catalog check box.
- Restart the Exchange Server 5.5 computer.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kberrmsg kbprb KB296933 |
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