OL2000: Cannot Connect to Internet Mail Server Through Dial-up Connection When Using Proxy Client (296925)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q296925

SYMPTOMS

When you use a computer that has Winsock Proxy Client installed and you connect to the Internet through a local area network (LAN), you encounter one of the following error messages when you try to use a dial-up connection to your Internet Mail server in Outlook 2000:
A time-out occurred while communicating with the server. (Account: 'Account name', SMTP Server:'Server name', Error Number: 0x800CCC19)
A time-out occurred while communicating with the server. (Account:'Account name', POP3 Server:'Server name', Error Number: 0x800CCC19)

CAUSE

This behavior occurs if Winsock Proxy Client is turned on, which prevents you from establishing any connectivity through a dial-up connection.

WORKAROUND

To work around this behavior, turn off Winsock Proxy Client when you use a dial-up Internet connection and turn it on when you use a LAN connection.

To turn off Proxy Client:
  1. In Control Panel, double-click WSP Client.
  2. Click to clear the Enable Winsock Proxy check box, click OK, and then connect to the Internet.
To turn on Proxy Client:
  1. In Control Panel, double-click WSP Client.
  2. Click to select the Enable Winsock Proxy check box, click OK, and then connect to the LAN.

Modification Type:MajorLast Reviewed:6/5/2003
Keywords:kbenv kbprb KB296925