Cannot Log On to Outlook Mobile Access After You Change Your Password (296922)



The information in this article applies to:

  • Microsoft Mobile Information 2001 Server

This article was previously published under Q296922

SYMPTOMS

When you change your password in Outlook Mobile Access, and you attempt to to log on, you are denied access. However, you are able to log on by using Outlook Web Access when you use this password. In addition, the following event ID message may be logged in the Application event Log:

Event Type: Error

Event Source: Mobile Information Server HTTP Connector

Event Category: None
Event ID: 32
Date: 3/20/2001
Time: 4:15:08 PM
User: N/A
Computer: MMISSERVER
Description:
Integrated Authentication encountered the following error: The data area passed to a system call is too small.

CAUSE

This issue can occur if you use international characters in the user name or password; this user name or password may cause some browsers to fail on some devices.

RESOLUTION

To resolve this issue, either change the user name or password so that it does not include international characters, or use a different device.

MORE INFORMATION

The following characters have been reported to cause authentication problems:
  • Pound sterling symbol (£)
  • Yen symbol (¥)
  • Small a, ring (å)
  • Small sharp s, German sz (ß)
  • Small e, acute accent (é)
  • Small a, umlaut (ä)
  • Capital A, ring (Å)
  • Section symbol (§)

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kberrmsg kbprb KB296922