System Manager May Appear As If It Is Not Responding (Hanging) (296917)



The information in this article applies to:

  • Microsoft Mobile Information 2001 Server

This article was previously published under Q296917

SYMPTOMS

When you use System Manager to administer a Mobile Information Server installation, System Manager may appear to stop responding (hang) every sixty seconds for up to thirty seconds at a time.

CAUSE

This issue may occur if one of the Microsoft Exchange Server computers that is configured with the Mobile Information Server Exchange Event Source is not running. System Manager requests the status of the Exchange Event Source every minute, and the Exchange Server computer has up to thirty seconds to respond. During that time period, System Manager is waiting for a response; it appears as if it is not responding at all.

WORKAROUND

To work around this problem, ensure that all the Exchange Server computers that are configured with the Exchange Event Source are running, and are reachable from the computer on which you are using System Manager.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

If all Exchange Server computers that are configured with the Exchange Event Source are running, this problem does not occur.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbbug KB296917