XGEN: Exchange 2000 Server Setup Stops While Copying Store.exe File (296914)
The information in this article applies to:
- Microsoft Exchange 2000 Server
This article was previously published under Q296914 SYMPTOMS
During the installation of Exchange 2000 Server, while Setup is copying the Store.exe file from the CD-ROM to the hard disk, the installation may stop and you may receive an error message about a cyclical redundancy check (CRC) error that occurred while the file was being copied.
CAUSE
This behavior may occur if the CD is defective. The defective CD prevents successful installation.
WORKAROUND
To work around this behavior, obtain a good copy of the Store.exe file:
- Copy the drive letter:\Setup\I386 folder from the Exchange 2000 Server installation CD-ROM to the hard disk, but do not include the Store.exe file.
You can use the xcopy command to copy the I386 folder and have it ignore errors. To do this, type the following at a command prompt, and then press ENTER: xcopy source destination /c /s for example: xcopy d:\setup\i386 c:\test /c /s If you try to copy the I386 folder directly (including Store.exe), you receive the same error message that is described in the "Symptoms" section of this article. The xcopy command is a much faster method than manually copying files from the folders.
- Contact Microsoft to obtain a good version of the Store.exe file from either the Standard or Enterprise version of Exchange 2000 Server.
- Copy the good version of the Store.exe file to the hard disk, and then continue the installation.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kberrmsg kbprb KB296914 |
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