XFOR: Sent Messages Appear in the Internet Mail Service Queue and Event ID 3038 Occurs (296879)
The information in this article applies to:
- Microsoft Exchange Server 5.5
This article was previously published under Q296879 SYMPTOMS
When you examine the Outbound Awaiting Conversion queue of the Internet Mail Service, messages that are already sent may still appear in the queue.
Also, the application event log reports the following event:
Event ID: 3038
Source: MSExchangeIMC
Description: An attempt to remove processed messages from the outbound store queue has failed. The removal will be retried later. If the messages are not removed before the service is shutdown, the mail will be resent at service startup causing duplicate mail.
You may also find that messages are sent more than once to recipients who are not within the Exchange organization.
CAUSE
This behavior can occur if there is corruption on a folder level in the Internet Mail Connector (IMC) mailbox.
RESOLUTION
To resolve this behavior, recreate the Internet Mail Service:
- Delete the Internet Mail Service, and then recreate the In and Out folders in the Imcdata folder.
- Defragment the information store.
- Recreate the Internet Mail Service, and then check the mail flow.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbprb KB296879 |
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