OLEXP: True Type Fonts Always Appear Bold (296687)



The information in this article applies to:

  • Microsoft Outlook Express 5.5 for Windows Millennium Edition
  • Microsoft Outlook Express 5.5 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.01 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.0 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.5 for Windows 98
  • Microsoft Outlook Express 5.01 for Windows 98
  • Microsoft Outlook Express 5.0 for Windows 98

This article was previously published under Q296687

SYMPTOMS

When you view a message in the preview pane, a message window, or the new message window, all of the text that is formatted in true type fonts may be displayed as bold. If you apply bold formatting to the text, the text appears even more bold.

CAUSE

This issue can occur if the font size in the Options dialog box is set to a value other than the default value and the default composition font size for mail is set to 12 point.

RESOLUTION

To resolve this issue, adjust the font resolution and the default font size for new compositions back to the default settings:
  1. Adjust the font resolution back to the default setting:
    1. On the Tools menu, click Options.
    2. Click the Read tab.
    3. Under Fonts, click Fonts.
    4. In the Font size list, click Medium to change the selection to the default value of medium.
  2. Adjust the default font size for new compositions back to the default setting:
    1. On the Tools menu, click Options.
    2. Click the Compose tab.
    3. Under Compose Font, click Font Settings next to the Mail box.
    4. Make sure that the following default values are set:
      • In the Font box, make sure that Arial is selected.
      • In the Font style box, make sure that Regular is selected.
      • In the Size box, make sure that 9 is selected.

Modification Type:MinorLast Reviewed:7/15/2004
Keywords:kbprb KB296687