You are repeatedly prompted for your user name and password when you open a FrontPage Web site (296645)



The information in this article applies to:

  • Microsoft Office FrontPage 2003
  • Microsoft FrontPage 2002
  • Microsoft FrontPage 2000

This article was previously published under Q296645

SYMPTOMS

When you use Microsoft FrontPage to open an existing Web site on a Microsoft Internet Information Services (IIS) computer, you may be repeatedly prompted to enter a user name and password, even though your logon information is correct.

CAUSE

This behavior occurs if IIS is configured to use Windows Integrated Authentication or Windows NTLM Authentication. These types of authentication are also known as NT Challenge/Response.

WORKAROUND

To work around this issue, configure IIS to use Basic Authentication instead of Windows Integrated Authentication or Windows NTLM Authentication. To do this, follow these steps:
  1. Open Internet Services Manager.
  2. Right-click your Web site, and then click Properties.
  3. Click the Directory Security tab.
  4. Under Anonymous access and authentication control, click Edit.
  5. Click to select the Basic Authentication check box.
  6. Click to clear the Windows Integrated Authentication check box.
  7. Click OK.

MORE INFORMATION

For additional information, click the following article numbers to view the articles in the Microsoft Knowledge Base:

308160 How to configure Internet Information Services Web authentication in Windows Server 2000

324276 How to configure Internet Information Services Web authentication in Windows Server 2003

324274 How to configure IIS Web site authentication in Windows Server 2003

310344 How to configure IIS 5.0 Web site authentication in Windows 2000

264921 How IIS authenticates browser clients


Modification Type:MinorLast Reviewed:1/7/2006
Keywords:kbprb KB296645