Error Message: The File C:\Windows\Himem.sys Is Missing or Corrupted (296636)
The information in this article applies to:
- Microsoft Windows 98
- Microsoft Windows 98 Second Edition
This article was previously published under Q296636 SYMPTOMS
When you start your computer, you may receive the following error message:
The following file is missing or corrupted: C:\WINDOWS\HIMEM.SYS
HIMEM.SYS is missing
Make sure that the file is in your Windows directory.
Windows has stopped. Press CTRL+ALT+DELETE to restart your computer.
You may then be unable to start your Microsoft Windows 98 or Microsoft Windows 98 Second Edition (SE)-based computer.
CAUSE
This issue can occur if the Himem.sys Windows system file is missing or damaged.
RESOLUTION
To resolve this issue, extract a new copy of the Himem.sys file from your Windows 98 or Windows 98 SE CD:
- Start your computer with CD-ROM support by using your Windows 98 startup disk.
- Insert the Windows media into the CD or DVD-ROM drive.
- Type the following command line (where drive is the drive letter of the CD or DVD-ROM drive), and then press ENTER:
For example:
Note: If you have an original equipment manufacturer (OEM) installation of Windows, your Windows installation files may be located in the C:\Windows\Options\Cabs folder on the hard disk.
- Type the following command line, and then press ENTER:
- Type the following command line, and then press ENTER:
extract /a /y /e /l c:\windows base4.cab himem.sys - After the file is extracted, restart your computer.
Modification Type: | Minor | Last Reviewed: | 12/20/2004 |
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Keywords: | kberrmsg kbprb KB296636 |
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