OL2002: Messages Disappear from Your Inbox (296622)
The information in this article applies to:
This article was previously published under Q296622 SYMPTOMS
When you add the Microsoft Exchange Server service to a profile along with a personal folders (.pst) file, your messages may disappear from your Exchange Server Inbox.
CAUSE
This behavior can occur if the default delivery location for your messages is set to the .pst file.
RESOLUTION
To resolve this behavior, set your Exchange Server mailbox as the default delivery location. To do this:
- On the Tools menu, click E-mail Accounts.
- Click View or change existing e-mail accounts, and then click Next.
- In the Deliver new e-mail to the following location box, click Exchange Server Mailbox.
- Click Finish, and then restart Outlook.
NOTE: You can drag your messages from your .pst file Inbox to your Exchange mailbox.
Modification Type: | Major | Last Reviewed: | 12/13/2001 |
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Keywords: | kbprb KB296622 |
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