OLEXP: Outlook Express Rolls Back to Version 4 from Version 6 When You Revert to Previous Version (296510)



The information in this article applies to:

  • Microsoft Outlook Express Version 6 for Windows 98 Second Edition
  • Microsoft Outlook Express Version 6 for Windows 98

This article was previously published under Q296510
For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

After you install Outlook Express 6 and Internet Explorer 6 on a computer that runs Windows 98 or Windows 98 Second Edition, when you then try to revert to the previous version of the two programs, Internet Explorer correctly returns to version 5, but Outlook Express returns to version 4. You may also receive the following error message when you restart the computer:
Could not find Msimn.info

CAUSE

This behavior can occur if the backup information for Outlook Express is corrupted or has been deleted.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

When Internet Explorer 5 is installed over Internet Explorer 4, Outlook Express Setup saves the backup information for the installed Outlook Express 4. If you delete the backup information for Internet Explorer 5, the Outlook Express backup data is not deleted. When you install Internet Explorer 5.01, Outlook Express does not take new backup data, and the backup data for Outlook Express is therefore for version 4.

Modification Type:MajorLast Reviewed:6/30/2004
Keywords:kbbug kberrmsg kbinterop kbnofix KB296510