OL98: Error Message: There Was a Problem Starting Microsoft Schedule Plus (296414)
The information in this article applies to:
- Microsoft Outlook 98
- Microsoft Schedule+ 7.0
- Microsoft Schedule+ 7.0a
- Microsoft Schedule+ 7.5
This article was previously published under Q296414 NOTE: These procedures only apply if you have installed Outlook with the Internet Mail Only option. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Internet Mail Only option installed, you see "Internet Mail Only". For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
When you start Schedule+ version 7.x on a computer that runs Outlook 98, you may receive one of the following error messages:
There was a problem starting Microsoft Schedule Plus. An unexpected error has occurred.
or
There was a problem starting Microsoft Outlook Calendar. Memory is low. Close some windows before continuing.
This behavior occurs on computers that run Outlook 98 Internet Only Mode.
CAUSE
This behavior can occur if Schedule+ 7.x is configured for Group-Enabled mode and Outlook is configured for Internet Mail Only mode.
RESOLUTION
To resolve this behavior, configure Outlook for Corporate or Workgroup E-Mail mode:
- Click Start, point to Settings, and then click Control Panel.
- Double-click Add/Remove Programs.
- Click Microsoft Outlook 98, and then click Add/Remove.
- Click Add New Components, and then click Install From CD.
- Click Yes to allow Active Setup to detect installed components.
- Scroll down to Mail Components, and then click to select the Corporate or Workgroup E-Mail check box.
- Click Next to continue, and complete the installation.
Modification Type: | Major | Last Reviewed: | 6/25/2004 |
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Keywords: | kbenv kbprb KB296414 |
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