Unable to Save Embedded Video Files in Internet Explorer (296341)
The information in this article applies to:
- Microsoft Internet Explorer version 6 for Windows 98
- Microsoft Internet Explorer version 6 for Windows 98 Second Edition
- Microsoft Internet Explorer version 6 for Windows Millennium Edition
- Microsoft Internet Explorer version 6 for Windows NT 4.0
- Microsoft Internet Explorer version 6 for Windows 2000
This article was previously published under Q296341 SYMPTOMS
When you attempt to open a Web page that contains a video file (.avi) after you save the Web page to your computer's hard disk, you are unable to view the video.
CAUSE
This behavior occurs because the Web page contains <EMBED> Hypertext Markup Language (HTML) tags that embed the video file into the HTML document. For example:
<EMBED SRC=MyMovie.avi width=800 height=800></EMBED>
When Microsoft Internet Explorer saves a page with <EMBED> tags, it does not save the associated source file that is specified by the SRC parameter.
WORKAROUND
To work around this issue, save the video file to your hard disk. To do this, follow these steps:
- In Internet Explorer, right-click the video file icon, and then click Save As.
- In the Save As dialog box, click Desktop in the left pane to save the file to the desktop (or select any folder in which you want to save the file).
- In the File name box, either keep the existing file name or type a new one.
- Click Save.
Double-click the file to play the video.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 12/4/2003 |
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Keywords: | kbpending kbprb KB296341 |
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