Menu Bar in History Pane No Longer Appears (296336)



The information in this article applies to:

  • Microsoft Internet Explorer 5.5 for Windows 2000 SP 1
  • Microsoft Internet Explorer 5.01 for Windows 2000 SP 1
  • Microsoft Internet Explorer 5.01 for Windows 2000 SP 2
  • Microsoft Internet Explorer version 6 for Windows 2000

This article was previously published under Q296336

SYMPTOMS

The menu bar in Internet Explorer, which contains the View and Search buttons, no longer appears in the History Explorer bar (or pane), and the History pane contains an item called History.IE5 instead of your Internet Explorer browsing history.

CAUSE

This behavior occurs in the following situation:
  • You open the History pane in Internet Explorer.

    -and-
  • You restart your computer without closing the History pane or Internet Explorer.

WORKAROUND

To work around this behavior, quit, and then restart Internet Explorer. If this does not resolve the problem, you may need to reinstall Internet Explorer.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

To view the History pane in Internet Explorer:
  1. Start Internet Explorer.
  2. On the View menu, point to Explorer Bar, and then click History.

Modification Type:MajorLast Reviewed:12/4/2003
Keywords:kbpending kbprb KB296336