Background Colors and Images Are Not Displayed in Print Preview (296326)



The information in this article applies to:

  • Microsoft Internet Explorer 5.5 for Windows NT 4.0 SP 1
  • Microsoft Internet Explorer 5.5 for Windows Millennium Edition SP 1
  • Microsoft Internet Explorer 5.5 for Windows 98 Second Edition SP 1
  • Microsoft Internet Explorer 5.5 for Windows 98 SP 1
  • Microsoft Internet Explorer 5.5 for Windows 95 SP 1
  • Microsoft Internet Explorer 5.5 for Windows 2000 SP 1
  • Microsoft Internet Explorer version 6 for Windows 2000
  • Microsoft Internet Explorer version 6 for Windows NT 4.0
  • Microsoft Internet Explorer version 6 for Windows Millennium Edition
  • Microsoft Internet Explorer version 6 for Windows 98 Second Edition
  • Microsoft Internet Explorer version 6 for Windows 98

This article was previously published under Q296326

SYMPTOMS

When you view the appearance of a printed Web page in print preview, the background color and images on the Web page are not displayed.

CAUSE

This behavior can occur because the Print background colors and images option is not turned on by default in Internet Explorer.

RESOLUTION

To resolve this behavior, turn on the Print background colors and images option in Internet Explorer. To do this, follow these steps:
  1. On the Tools menu, click Internet Options, and then click the Advanced tab.
  2. In the Settings box, under Printing, click to select the Print background colors and images check box, and then click OK.

STATUS

This behavior is by design.

Modification Type:MajorLast Reviewed:12/4/2003
Keywords:kbpending kbprb KB296326