Error Message: Error - 404 Requested Information / Is Unavailable. Failed to Connect to Server. (296275)



The information in this article applies to:

  • Microsoft Internet Explorer version 6 for Windows 98
  • Microsoft Internet Explorer version 6 for Windows 98 Second Edition
  • Microsoft Internet Explorer version 6 for Windows Millennium Edition
  • Microsoft Internet Explorer version 6 for Windows NT 4.0
  • Microsoft Internet Explorer version 6 for Windows 2000

This article was previously published under Q296275

SYMPTOMS

When you attempt to visit a Web site on your local network (intranet), Internet Explorer displays a page with the following error message:
Error - 404 Requested Information / is unavailable. Failed to connect to server name of the Web server.
reason: hostname unknown

CAUSE

This problem occurs when you add a forward slash to the end of a Web address that is specified as an exception in the proxy server settings.

WORKAROUND

To work around this problem, delete the forward slash at the end of the Web address in the Exceptions box of the Proxy Settings dialog box:
  1. Start Internet Explorer.
  2. On the Tools menu, click Internet Options.
  3. Click Connections, click LAN Settings, and then click Advanced.
  4. In the Exceptions box, delete the (/) forward slash at the end of the address, and then click OK.
For example:

http://sample.microsoft.com/

becomes

http://sample.microsoft.com

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:12/4/2003
Keywords:kbnofix kbprb KB296275