Error Message: "HTTP 500 Internal Server Error" When You Use Outlook Mobile Access (296247)
The information in this article applies to:
- Microsoft Mobile Information 2001 Server
This article was previously published under Q296247 SYMPTOMS
When you use Microsoft Outlook Mobile Access to view a subfolder, you receive the following error message:
HTTP 500 - Internal server error
CAUSE
This issue occurs if the name of the parent folder of the subfolder that you are attempting to view contains a semi-colon (;) or some other special character. If you are using an Outlook client, you can create a folder that includes a special character in its name; however, you cannot access the folder if you are using an Outlook Mobile Access client or a Microsoft Outlook Web Access (OWA) client because these clients do not recognize folder names that include special characters.
RESOLUTION
To resolve this issue, give the parent folder a name that does not include a special character. Special characters are normally punctuation marks, or other extended ASCII characters. Some of the more commonly used characters that cause this problem are:
- Brackets ([])
- Forward slash mark (/)
- Backward slash mark (\)
- Ampersand (&)
- Tilde (~)
- Question mark (?)
- Asterisk (*)
- Pipe or vertical bar (|)
- Angle brackets (<>)
- Quotation marks (")
- Number sign (#)
- Semicolon (;)
- Colon (:)
- Plus sign (+)
NOTE: If your account name includes one of the preceding characters, you cannot log on to Outlook Mobile Access.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
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Keywords: | kbbug kberrmsg KB296247 |
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