PRJ2000: Custom Views Are Not Visible or Fields Are Missing After You Customize View (296176)
The information in this article applies to:
This article was previously published under Q296176 SYMPTOMS
When you customize the view that workgroup members use to see project information in Microsoft Project, those custom views may not be visible, or some fields may be missing when a workgroup member views that project information in Microsoft Project Central.
CAUSE
This behavior can occur if the fields used in the custom view have not been added to the Fields in Workgroup Messages list.
When a task is assigned to a workgroup member, only those fields in the Fields in Workgroup Messages list are available for use in custom views.
To view the Fields in Workgroup Messages list in Microsoft Project 2000, point to Customize on the Tools menu, and then click Workgroup.
RESOLUTION
To resolve this issue, add the fields that you want to the Fields in Workgroup Messages list. After you do this, these fields are stored in the Microsoft Project Central database and are then available to workgroup members. To do this, follow these steps:
- Start Microsoft Project 2000, and then open the project that you want.
- On the Tools menu, point to Customize, and then click Workgroup.
- In the Customize Workgroup dialog box, click the field that you want in the Available Fields list, and then click the right-arrow button (>) to add the field to the Fields in Workgroup Messages list.
- Repeat step 3 for each field that you want to add to the Fields in Workgroup Messages list, and then click OK.
- On the Tools menu, point to Workgroup, and then click Update Project to Web Server.
- When the project information has been successfully updated, click OK.
Modification Type: | Minor | Last Reviewed: | 1/7/2006 |
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Keywords: | kbprb KB296176 |
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