OnePoint Service Stops Responding and WMI Data Loss Occurs When WMI Event Rate Is High (296016)



The information in this article applies to:

  • Microsoft Operations Manager 2000

This article was previously published under Q296016

SYMPTOMS

When a processing rule is configured for a Windows Management Instrumentation (WMI) data provider and the rate of WMI events is very high, the OnePoint service (agent) may stop responding and you must manually stop and then restart the service. Some WMI events may be lost while the OnePoint service is stopped.

This behavior occurs if, for example, the rate of WMI events is one per second and logging continues for approximately eight hours.

CAUSE

This behavior can occur because of a memory leak in the WMI data providers.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:6/13/2005
Keywords:kbbug kbenv KB296016