Windows NT 4.0 Client Setup May Be Unsuccessful During a Service Pack Installation with Small Business Server 2000 (295763)
The information in this article applies to:
- Microsoft Small Business Server 2000
This article was previously published under Q295763 SYMPTOMS
When you set up a Microsoft Windows NT 4.0-based client computer by using the Small Business Server 2000 Client Setup disk, you may receive the following error message:
Installation of Windows NT 4.0 Service Pack 6 failed. Installation of client applications cannot continue.
Also, in Event Viewer on the client, you may receive the following event in the System log:
Event ID - 4355
Source: NTServicePack
Type: Error
Description: Windows NT Service Pack 6 installation failed. Installation of the Standard Encryption version was attempted on a system with High Encryption.
CAUSE
This problem can occur if the client has a High Encryption version of a Service Pack already installed.
RESOLUTION
To resolve this problem, use either of the following two methods:
Method 1- Obtain Service Pack 6 (High Encryption) by means of a download or from a CD-ROM.
- Install Service Pack 6 (High Encryption) on the Windows NT 4.0-based client.
- Rerun the client Setup.
Method 2- Obtain Service Pack 6 (High Encryption) by means of a download or CD-ROM.
- Locate the following file:
Drive:\ClntApps\ClientApps5\Osupdates\Nt4sp6\Sp6i386.exe.
- Save the High Encryption version of the Service Pack in the following folder:
Drive:\ClntApps\ClientApps5\Osupdates\Nt4sp6\.
- Rename the High Encryption version of the Service Pack to Sp6i386.exe.
- Rerun the client Setup.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 1/18/2006 |
---|
Keywords: | kberrmsg kbprb kbsetup KB295763 |
---|
|