Personalization Page Redirects Clients to NetBIOS Name of an Exchange 2000 Computer (295711)



The information in this article applies to:

  • Microsoft Mobile Information 2001 Server

This article was previously published under Q295711

SYMPTOMS

When you use the fully qualified domain name (FQDN) of the Mobile Information Server computer to access the Mobile Information Server personalization page (http://mobile_information_server_computer/airweb), the client's browser is redirected to the NetBIOS name of the Microsoft Exchange 2000 Server computer. For example, if you try access http://mmis.nwtraders.com/airweb, the client is redirected to http://mmis/airweb.

If you are using a client that cannot resolve the NetBIOS name, you may receive the following error message:
404 - Page Not Found
NOTE: Clients that cannot resolve the NetBIOS name include Internet clients and clients that connect to an Exchange Server computer that is located in a perimeter network [also known as DMZ, demilitarized zone, and screened subnet] without a WINS server.

CAUSE

This issue can occur because the Mobile Information Server personalization pages are designed to be accessed by clients on a local area network (LAN), or by clients that are dialed in or tunneled in to the LAN by using a Virtual Private Network (VPN). In these cases, the client can resolve the NetBIOS name, and it can connect to the personalization page.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

Mobile Information Server cannot locate an Exchange Server computer in a perimeter network; this action is not supported.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbinfo KB295711