FP98: Cannot Open Web Site, Repeatedly Prompted for User Name and Password (295594)



The information in this article applies to:

  • Microsoft FrontPage 98 for Windows

This article was previously published under Q295594

SYMPTOMS

When you attempt to open a FrontPage Server Extensions-based Web site, you are repeatedly prompted for a user name and password.

You can open the Web site when you use an administrator account to log on.

CAUSE

This behavior occurs when the following conditions are true:
  • You are using Microsoft Internet Information Server (IIS) 3.0.

    -and-
  • You have multiple Web sites configured.

    -and-
  • You do not assign a specific Internet Protocol (IP) address to the default Web site.

RESOLUTION

To resolve this issue, assign an IP address to the default Web site, and then reinstall the FrontPage Server Extensions. To do this, follow these steps:
  1. Log on to the server computer as Administrator.
  2. Start Internet Service Manager.
  3. Expand the folder list, right-click Default Web Site, and then click Properties on the shortcut menu that appears.
  4. In the Default Web Site Properties dialog box, on the Web Site tab, in the IP Address list, click the IP address that you want, and then click OK.
  5. Reinstall the FrontPage Server Extensions.

MORE INFORMATION

To obtain the latest version of the FrontPage Server Extensions, browse to the following from the Microsoft Web site:

Modification Type:MajorLast Reviewed:5/13/2002
Keywords:kbprb KB295594