OFFXPDEV: Issue Tracking Template Not Installed to Named Instance If Only the Work Flow Services Are Installed (295291)



The information in this article applies to:

  • Microsoft Office XP Developer

This article was previously published under Q295291

SYMPTOMS

When you view the Templates in the Work Flow Manager for SQL Server, the Issue Tracking template is not listed.

CAUSE

You installed Workflow services for SQL Server on a named instance of Microsoft SQL Server 2000 other than the default. The template, however, is installed on the default instance instead of on the named instance.

RESOLUTION

To work around this problem, follow these steps:
  1. Start the Work Flow Manager for SQL Server.
  2. On the Tools menu, click Configure SQL Named Instance.
  3. Select the named instance.
  4. Click Install.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

Steps to Reproduce the Behavior

  1. Install SQL Server 2000.
  2. Install SQL Server 2000 to a named instance.
  3. Install Microsoft Office Developer XP.
  4. Run the Work Flow Manager for SQL Server. Note that the template is not listed under the named instance.

Modification Type:MajorLast Reviewed:3/26/2002
Keywords:kbbug KB295291