OFFXPDEV: Issue Tracking Template Not Installed to Named Instance If Only the Work Flow Services Are Installed (295291)
The information in this article applies to:
- Microsoft Office XP Developer
This article was previously published under Q295291 SYMPTOMS
When you view the Templates in the Work Flow Manager for SQL Server, the Issue Tracking template is not listed.
CAUSE
You installed Workflow services for SQL Server on a named instance of Microsoft SQL Server 2000 other than the default. The template, however, is installed on the default instance instead of on the named instance.
RESOLUTION
To work around this problem, follow these steps:
- Start the Work Flow Manager for SQL Server.
- On the Tools menu, click Configure SQL Named Instance.
- Select the named instance.
- Click Install.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 3/26/2002 |
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Keywords: | kbbug KB295291 |
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