EFI Partition Is Not Available in Windows Explorer After You Mount It (294776)



The information in this article applies to:

  • Microsoft Windows XP 64-Bit Edition
  • Microsoft Windows Advanced Server, Limited Edition

This article was previously published under Q294776

SYMPTOMS

After you use the MOUNTVOL utility to mount your Extensible Firmware Interface (EFI) partition, you are unable to see the new drive letter in Microsoft Windows Explorer or My Computer.

CAUSE

This behavior occurs because with GUID Partition Table (GPT) disks, the EFI partition does not have a volume ID or volume name. Windows Explorer and My Computer use the volume name to identify the drive.

RESOLUTION

After you mount the EFI partition, you can access the drive letter through the command prompt without issue. This is currently the only way to access the partition without third-party products.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

MORE INFORMATION

For additional information about this issue, click the following article number to view the article in the Microsoft Knowledge Base:

294773 HOW TO: Access an EFI Partition in Windows XP 64-Bit Edition


Modification Type:MinorLast Reviewed:1/15/2006
Keywords:kbHardware kbnofix kbprb kbui KB294776