Reminder Is Not Displayed on Mobile Device as Expected (294764)
The information in this article applies to:
- Microsoft Outlook Mobile Manager
This article was previously published under Q294764
Microsoft Outlook Mobile Manager has been discontinued and is no longer available for download. If you have already installed Outlook Mobile Manager, continue to check the Microsoft Knowledge Base for any documented issues. To obtain additional information about Microsoft Mobile Information Server, visit the following Microsoft Web site:
SYMPTOMS
When you create a new appointment in Microsoft Outlook, you are given the option to have a reminder sent before the appointment time arrives. You also have the option to send reminders to your mobile device in Outlook Mobile Manager. However, the reminders may never be sent to your mobile device.
CAUSE
This behavior can occur if you have cleared the Send Reminders option under My Profiles in the Reminders dialog box. The reminders may also not arrive if you have selected the Send reminders only after my computer has been idle for X minutes option and have not left your computer idle. In this case, you receive the reminders only in Outlook.
Additionally, you may not receive a reminder on your mobile device if you have a newly created appointment, have set the reminder send-time to 15 minutes before the appointment, and the amount of time before the reminder should be sent is less than 5 minutes. If the time has fallen below this 5-minute threshold, there will not be sufficient time to have the reminder sent to your mobile device.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
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Keywords: | kbprb KB294764 |
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