XADM: Error Attaching to Device When You Try to Back Up Exchange 2000 Store (294741)
The information in this article applies to:
- Microsoft Exchange 2000 Server
This article was previously published under Q294741 SYMPTOMS
When you attempt to start a backup of an Exchange 2000 Store, you receive the following error message:
Error attaching to device ServerName\Microsoft Information Store\First Storage Group.
You may see the following error in the application event log:
Event Type: Error
Event Source: NTBackup
Event Category: None
Event ID: 8012
Description:
The 'Microsoft Information Store' returned 'An incremental backup cannot be performed when circular logging is enabled.
' from a call to 'HrESEBackupSetup()' additional data '-'
CAUSE
An incremental or differential backup cannot be performed on a storage group with circular logging enabled.
RESOLUTION
Verify that the backup type is not set to differential or incremental.
- In Microsoft Windows NT Backup, click the Start Backup button to begin the backup.
- Click Advanced.
- Set the backup type to something other than incremental or differential.
To verify whether the storage group that is being backed up is using circular logging, follow these steps:
- In Exchange System Manager, expand Under First Administrative Group, or Administrative Groups to the server that you are backing up.
- Expand the server and select the storage group that you are backing up.
- Right-click and select properties for the storage group.
On the General tab, if the Enable Circular Logging check box is selected, circular logging is enabled. If the Enable Circular Logging check box is not selected, circular logging is disabled.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
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Keywords: | kberrmsg kbprb KB294741 |
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