An Error Message Is Displayed When You Attempt to Create or Modify a Team Workspace (294435)



The information in this article applies to:

  • Microsoft BackOffice Server 4.5
  • Microsoft Team Productivity Update for BackOffice Server 4.5

This article was previously published under Q294435

SYMPTOMS

When you attempt to create a new team workspace or modify an existing team workspace, you may receive the following error message:
Unable to add the discussion forum application to your team workspace. Ask your system administrator to verify that the Team Folder Wrapper Service (TFWrapSvc) on the server is started and configured properly.
NOTE: The team workspace application may vary and the discussion forum that is mentioned in the preceding error message is only one example. Also, you may receive this error message if you use either the start page or the management console in the Team Productivity Update.

CAUSE

This problem can occur because of an unsuccessful Lightweight Directory Access Protocol (LDAP) query to a Microsoft Exchange server.

WORKAROUND

For the Team Productivity Update to work properly with the Exchange server that contains the public folders, LDAP must be configured to listen on port 389.

To work around this problem:
  1. On the Exchange server that contains the public folders, open the Microsoft Exchange Administrator.
  2. Expand the site, expand Configuration, and then click Protocols.
  3. In the right pane, double-click LDAP (Directory) Site Defaults, change the setting of the port number to 389, and then click OK.
  4. Under the Configuration container, expand Servers, and then click Protocols.
  5. In the right pane, double-click LDAP (Directory) Settings, and then change the setting of the port number to 389.
When this port number is changed, the team workspaces can either be created or modified successfully.

Modification Type:MinorLast Reviewed:1/25/2006
Keywords:kberrmsg kbprb KB294435