OL2002: Phone Numbers Behave Differently When You Use Custom Form (294365)
The information in this article applies to:
This article was previously published under Q294365 SYMPTOMS
After you customize the first page of a Microsoft Outlook contact form, you notice the following behavior is different than that of a standard contact form:
- The phone number fields are not underlined.
- If you double-click a phone number, the Check Phone Number window does not appear.
CAUSE
You customized the first page of the contact form.
RESOLUTION
This is a limitation of customizing the first page of the contact form. If you customize the first page of a contact form, Outlook does not underline the phone numbers or display the Check Phone Number window.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. MORE INFORMATION
Outlook still formats the phone number, placing parenthesis around the area code and adding spaces and hyphens as necessary. Also, the phone number is resolved. If the phone number is a fax number, then the fax number appears in the Outlook Address Book even though it does not appear to resolve.
REFERENCESFor additional information about available resources and answersto commonly asked questions about Microsoft Outlook solutions, click the article number below
to view the article in the Microsoft Knowledge Base:
287530 OL2002: Questions About Custom Forms and Outlook Solutions
Modification Type: | Minor | Last Reviewed: | 2/26/2004 |
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Keywords: | kbbug kbnofix KB294365 |
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