OL2002: User-defined Fields in Task Request Do Not Show in View (294357)
The information in this article applies to:
This article was previously published under Q294357 SYMPTOMS
You may not be able to see a user-defined field value that was sent with a
customized task request.
CAUSE
Outlook does not display the value of the field, if the field was
added to one of the Outlook table views, such as the Detailed List view.
RESOLUTION
Open the item in the Inbox and if the custom field was added to the custom
form, Outlook will properly display its value on the form.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. MORE INFORMATION
This problem does not happen with Meeting Request forms.
REFERENCESFor additional information about available resources and answersto commonly asked questions about Microsoft Outlook solutions, click the article number below
to view the article in the Microsoft Knowledge Base:
287530 OL2002: Questions About Custom Forms and Outlook Solutions
Modification Type: | Minor | Last Reviewed: | 3/1/2004 |
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Keywords: | kbbug kbnofix KB294357 |
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