XADM: "Microsoft Exchange Computer Is Unavailable" Message in Server Monitor (294330)



The information in this article applies to:

  • Microsoft Exchange Server 5.5

This article was previously published under Q294330

SYMPTOMS

If you use the Server Monitor component of the Exchange Server 5.5 Administrator program to monitor the status of an Exchange Server computer, the Comment column may display the server status as follows:

Microsoft Exchange Computer is Unavailable.

If you double-click the Server Monitor object and then click the Actions tab, all monitored Exchange Server services display a status of Running.

CAUSE

This behavior may occur if the Microsoft Exchange System Attendant service is running under the security context of the System account.

RESOLUTION

To resolve this issue, follow these steps:
  1. Click Start, point to Settings, click Control Panel, and then double-click Services.
  2. Locate the Microsoft Exchange System Attendant service, and then click Startup.
  3. Click This Account, and then specify the correct Exchange Server service account and password.
  4. Stop and then restart the System Attendant service.
WARNING: If you stop the System Attendant service, this also stops all Exchange Server services that are running on the server. You may want to do this during a scheduled maintenance period or after business hours to avoid interruption of messaging service.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbprb KB294330