C1041724 Error Occurs When You Try to Mount a Database (294318)
The information in this article applies to:
- Microsoft Exchange Server 2003 Enterprise Edition
- Microsoft Exchange Server 2003 Standard Edition
- Microsoft Exchange 2000 Server
- Microsoft Windows Small Business Server 2003, Premium Edition
- Microsoft Windows Small Business Server 2003, Standard Edition
This article was previously published under Q294318 SYMPTOMS
When you try to mount an Exchange database, you may receive the following error message:
An internal processing error has occurred. Try restarting the Exchange System Manager or the Microsoft Exchange Information Store service, or both.
ID no: C1041724
Exchange System Manager
CAUSE
This issue can occur if there is not a sufficient amount of free disk space on the drive that contains the databases that you are trying to mount.
RESOLUTION
To resolve this issue, free up some disk space on the drive, and then try to mount the database again.
Modification Type: | Major | Last Reviewed: | 7/17/2006 |
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Keywords: | kberrmsg kbprb KB294318 |
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