C1041724 Error Occurs When You Try to Mount a Database (294318)



The information in this article applies to:

  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange 2000 Server
  • Microsoft Windows Small Business Server 2003, Premium Edition
  • Microsoft Windows Small Business Server 2003, Standard Edition

This article was previously published under Q294318

SYMPTOMS

When you try to mount an Exchange database, you may receive the following error message:
An internal processing error has occurred. Try restarting the Exchange System Manager or the Microsoft Exchange Information Store service, or both.

ID no: C1041724
Exchange System Manager

CAUSE

This issue can occur if there is not a sufficient amount of free disk space on the drive that contains the databases that you are trying to mount.

RESOLUTION

To resolve this issue, free up some disk space on the drive, and then try to mount the database again.

MORE INFORMATION

When this issue occurs, the following event ID messages may be logged in the Application event log:

Event ID: 9519
Source: MSExchangeIS
Type: Error
Description: Error No space left on disk starting database "First Storage Group\Test" on the Microsoft Exchange Information Store.

-or-

Event Type: Error
Event Source: MSExchangeIS
Event Category: System Event
Event ID: 9559
Computer: SERVER
Description:
The log disk is full for storage group "First Storage Group". Attempting to unmount all databases in this storage group.


Modification Type:MajorLast Reviewed:7/17/2006
Keywords:kberrmsg kbprb KB294318