PIP 2001: Print Job Stops Responding (Hangs) and No Error Messages Appear (294253)



The information in this article applies to:

  • Microsoft Greetings 2001
  • Microsoft Greetings 2002 1.0
  • Microsoft Picture It! Express 2001
  • Microsoft Picture It! Express 2002 1.0
  • Microsoft Picture It! Photo 2001
  • Microsoft Picture It! Photo 2002 1.0
  • Microsoft Picture It! Photo Premium 2001
  • Microsoft Picture It! Photo Premium 2002, version 1.0
  • Microsoft Picture It! Publishing 2001 Silver
  • Microsoft Picture It! Publishing 2001 Gold
  • Microsoft Picture It! Publishing 2002, Gold, version 1.0
  • Microsoft Picture It! Publishing 2001 Platinum
  • Microsoft Picture It! Publishing Platinum 2002 1.0

This article was previously published under Q294253

SYMPTOMS

When printing from any of the products listed at the beginning of this article, the print job stops responding (hangs) and no error messages appear.

CAUSE

This behavior may occur if you are using an Epson Stylus Color printer, and the printer drivers are out of date.

RESOLUTION

Update your printer drivers to the latest release. For updated Epson printer drivers, visit the Epson Web site:

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:12/28/2004
Keywords:kbprb KB294253