BackOffice Snap-In Does Not Initialize When You Load the SBS 2000 Administrator Console (294148)
The information in this article applies to:
- Microsoft Small Business Server 2000
This article was previously published under Q294148 SYMPTOMS
When you try to load the Small Business Server (SBS) Administrator console in SBS 2000, you may receive one or more of the following error messages:
Title: MMC
Snap-in failed to initialize.
Name: - not available -
CLSID: {5747649D-2F1A-11D3-9B2F-00C04FA37E1F}
Title: MMC
Snap-in failed to initialize.
Name: - not available -
CLSID: {348C0FC2-01CE-4C9D-9194-37471933A238}
The SBS Administrator console loads, but the "Server Status (BackOffice Home)" page does not display. In addition, the Customize and Create a Query options on the "Small Business Server (BackOffice Manager)" page may be unavailable.
CAUSE
This issue may occur if the DLL files that are associated with the MMC snap-ins are missing, damaged, or are not registered correctly.
RESOLUTION
To resolve this issue:
- Insert the SBS 2000 CD-ROM disc three into your CD-ROM drive.
- Copy all of the files from the CD-ROM drive letter:\Bkoffice\I386\Admin folder to your \Program Files\Microsoft Backoffice\Management folder.
- Remove the read-only attribute from each of the files that you copied in step 2.
- Open a command prompt, and then navigate to your \Program Files\Microsoft Backoffice\Management folder. Run the for /f %x in ('dir /b *.dll') do regsvr32 %x command to register the DLL.
- Quit the SBS Administrator console, and then start it again.
Modification Type: | Major | Last Reviewed: | 8/6/2002 |
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Keywords: | kbenv kbprb KB294148 |
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