Visio2002: Menu Commands and Toolbars Are Unavailable and Appear Dimmed When You Start Microsoft Visio (294119)
The information in this article applies to:
- Microsoft Visio 2002 Standard
- Microsoft Visio 2002 Professional
This article was previously published under Q294119 SYMPTOMS
When you start Microsoft Visio 2002, the menu commands and toolbars are unavailable and appear dimmed. You are cannot perform basic functions; for example, you cannot create a new drawing or edit an existing drawing.
CAUSE
This behavior can occur if you perform the following steps in the following order:
- You install Microsoft Visio 2000.
- You install Microsoft Visio 2002, and then keep the Visio 2000 installation.
- You remove Microsoft Visio 2000.
RESOLUTION
To resolve this issue, repair the Visio 2002 installation. To do this, follow the appropriate method. Method 1
If you are running Microsoft Windows 95, Microsoft Windows 98, Microsoft Windows Millennium Edition, or Microsoft Windows NT, follow these steps:
- Click Start, point to Settings, and then click Control Panel. Double-click Add/Remove Programs.
- In the Add/Remove Programs dialog box, click Microsoft Visio 2002, and then click Add/Remove.
- Click Repair - Restore to original installation state, and then click Next.NOTE: If the repair procedure does not restore Visio to the original installation state, you may need to remove and then reinstall Visio 2002.
Method 2
If you are running Microsoft Windows 2000, the Repair command may automatically start to restore the Visio installation. If it does not, follow these steps:
- On the Start menu, point to Settings, and then click Control Panel. Double-click Add/Remove Programs.
- In the Add/Remove Programs dialog box, click Microsoft Visio 2002, and then click Change.
- Click Repair - Restore to original installation state, and then click Repair.NOTE: If the repair procedure does not restore Visio to the original installation state, you may need to remove and then reinstall Visio 2002.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 7/27/2006 |
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Keywords: | kbbug kbfix KB294119 |
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