Event is logged in application log when you start Visio 2002 (294014)



The information in this article applies to:

  • Microsoft Visio 2002 Standard
  • Microsoft Visio 2002 Professional

This article was previously published under Q294014

SYMPTOMS

Each time that you start Microsoft Visio, an event is logged by the Microsoft Windows Installer in the event viewer application log. The description of the event that is displayed in the Event Properties dialog box is as follows:

Product: Microsoft Visio Professional 2002 [English] - Installation operation completed successfully.

Each time that you start Visio, the following events are logged to the application event log by the installer:
Event ID: 11728
Source: MsiInstaller
Category: None
Type: Information
Description:
Product: Microsoft Visio Professional 2002 [English] -- Configuration completed successfully.
Event ID: 1015
Source: MsiInstaller
Category: None
Type: Warning
Description:
Failed to connect to server. Error: 0x800401F0

CAUSE

When Visio is started, the local .msi package is queried to get a list of what is installed or installable when the program starts. As a result of this, the installer writes these events into the log files.

MORE INFORMATION

On a system where Visio is used as part of an automated process, it may be possible to fill the event log (512-KB default size), which, in turn, generates a system warning.

REFERENCES

For additional information about resolving errors or warnings with the event log service, click the article number below to view the article in the Microsoft Knowledge Base:

109443 Error Messages in Event Log Service Caused by File Size Limit


Modification Type:MinorLast Reviewed:7/27/2006
Keywords:kbstartprogram kbsetup kbtshoot kbpending kbprb KB294014