SMS: Troubleshooting "Outstanding Devices In Our Presence" When You Run Network Discovery (293844)
The information in this article applies to:
- Microsoft Systems Management Server 2.0 SP2
- Microsoft Systems Management Server 2.0 SP3
This article was previously published under Q293844 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
Network Discovery may become stuck and begin to repeat the following two log statements:
- DC: Protocol module <AD_ADM.dll> reports it is still busy while checking idle state.
- ADM: Returning busy from idle status due to outstanding devices in our presence.
CAUSE
Network Discovery is waiting for an "outstanding" device.
RESOLUTIONTo resolve this problem, obtain the latest service pack for Systems Management Server version 2.0. For additional information, click the following article number to view the article in the
Microsoft Knowledge Base:
288239 SMS: How to Obtain the Latest Systems Management Server 2.0 Service Pack
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Systems Management Server 2.0 Service Pack 4.
Modification Type: | Minor | Last Reviewed: | 9/23/2005 |
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Keywords: | kbHotfixServer kbQFE kbbug kbDiscovery kbfix kbsms200fix kbsms200preSP4fix KB293844 |
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