You receive an error message to enter a valid product key when you start an Office XP program for the first time (293806)



The information in this article applies to:

  • Microsoft Excel 2002
  • Microsoft Outlook 2002
  • Microsoft PowerPoint 2002
  • Microsoft Word 2002
  • Microsoft Office XP Professional
  • Microsoft Office XP Small Business
  • Microsoft Office XP Standard
  • Microsoft Office XP Students and Teachers
  • Microsoft Office XP Developer
  • Microsoft Access 2002
  • Microsoft FrontPage 2002

This article was previously published under Q293806

SYMPTOMS

When you start one of the Office programs for the first time, you may receive the following error message:
Please enter a valid product key to use this product - setup has detected that the product key is missing or invalid. You will find this 25-character key on your Certificate of Authenticity or the yellow sticker on the back of the case.
When you click OK to this error message, the Windows Installer starts and the User information dialog box is displayed, prompting you to type your product key. If you click Cancel in the User information dialog box, the Office program quits immediately.

CAUSE

You receive the error message if you installed a Retail edition of Office but you used a product key (CD key) for an Enterprise edition of Office during the installation. When you run Setup for Office, the CD key is accepted as a valid key. However, when you start your first Office program, the licensing code built into the Office programs detects that the CD key is not valid for the edition of Office that is installed.

RESOLUTION

To resolve this problem, type the CD key from the Certificate of Authenticity or the yellow sticker on the back of the CD case when the User information dialog box is displayed.

After you type your CD key, the Office Activation Wizard appears, and you are prompted to activate your Office license.

Note If you intended to use the volume license Enterprise CD key with Enterprise Office XP media, you must uninstall the retail Office XP media that is installed, install the Enterprise media, and use the Enterprise CD Key when prompted.

If you do not have the appropriate CD case with the Retail CD key, you must contact the reseller of your Office product to obtain a valid product CD key, or purchase a valid Microsoft Office XP Retail product. After you obtain a valid product CD key, continue by typing the CD key when the User information dialog box is displayed.

For more information about purchasing Microsoft Office, browse to the following Microsoft Web site:

MORE INFORMATION

For more information about the Office Activation Wizard, click the following article number to view the article in the Microsoft Knowledge Base:

293151 Description of the Office Activation Wizard


Modification Type:MajorLast Reviewed:5/22/2006
Keywords:kbMSCCSearch kbPubTypeKC kbtshoot kberrmsg kbprb KB293806