"Contact: John Somebody" Hyperlink Is Displayed in Categories (293482)
The information in this article applies to:
- Microsoft SharePoint Portal Server 2001
This article was previously published under Q293482 SYMPTOMS
When you are viewing a category in a portal, a hyperlink named "Contact: John Somebody" may be displayed. If you click the name John Somebody, your default e-mail program starts, and it creates a new message addressed to the following invalid e-mail address:
CAUSE
This issue can occur because when you create a new workspace, SharePoint Portal Server creates five default categories, Category 1 to Category 5. The five default categories are provided as a starting point, and they alert coordinators to the Category functionality. In the default categories, "John Somebody" is listed as a sample contact. However, after you rename one of the categories, "John Somebody" is still listed as the contact.
RESOLUTION
To resolve this issue, either rename or delete the default categories, and then create your own category hierarchy. To manage categories, open a Web folders shortcut to the workspace, and then open the Categories folder. To delete or rename the default categories, right-click each category, and then click Delete or Rename. To change the contact name or to remove it, right-click the category, click Properties, and then change or remove the text in the following boxes:
- Category contact name
- Category contact e-mail address
After you remove the contact information, the hyperlink is not visible when you view the category in the portal.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
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Keywords: | kbprb KB293482 |
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