XCCC: E-mail Messages Are in English When Your Internet Explorer Language Is Set to French (Monaco) (293435)
The information in this article applies to:
- Microsoft Exchange 2000 Server
This article was previously published under Q293435 SYMPTOMS
If you connect to a French-language Exchange 2000 server and your Microsoft Internet Explorer accept-lang (Accept Language) is set to French (Monaco) [fr-mc], you receive your e-mail messages in English.
This problem also occurs if your second Internet Explorer accept-lang (Accept Language) is set to French (France) [fr].
In other words, if French (Monaco) [fr-mc] is listed first and French (France) [fr] is listed second in the accept-lang list, you receive your e-mail messages in English instead of French.
CAUSE
This problem occurs because French (Monaco) [fr-mc] does not appear in Microsoft Windows 2000 under the following registry key: HKEY_CLASSES_ROOT\MIME\Database\Rfc1766
The Web Distributed Authoring and Versioning (WebDAV) protocol does not recognize French (Monaco) as a French-language setting and does not use the server's default setting or the second language in the accept-lang list.
WORKAROUND
To work around this problem, reverse the order of the languages in the accept-lang list in Internet Explorer so that the e-mail messages are displayed in French. Set French (France) [fr] as the first language to use. To do so, follow these steps:
- Start Internet Explorer.
- On the Tools menu, click Internet Options, and then click Languages.
- To add another language, click Add. If you have French (Monaco) [fr-mc] set as your language, click French (France) [fr], and then click OK.
- Click French (France) [fr], and then click Move Up.
STATUSMicrosoft has confirmed that this is a problem in Exchange 2000 Server.
Modification Type: | Major | Last Reviewed: | 6/30/2006 |
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Keywords: | kbbug kbnofix KB293435 |
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