XADM: Filter Options May Not Work When You Use the Address List Views Advanced Search Functionality (293407)



The information in this article applies to:

  • Microsoft Exchange 2000 Server

This article was previously published under Q293407

SYMPTOMS

When you start Exchange System Manager, click to expand the Organization container, click to expand the Recipients container, click to expand All Address Lists, and then open the properties of an address list to modify the searchable criteria of an address list, some filter options may not work as expected.

CAUSE

This issue can occur if some of the options in the Advanced items list are Active Directory objects and others are strings.

RESOLUTION

To resolve this issue, identify which option is associated with the correct item, and then configure the options appropriately.

WORKAROUND

This behavior is by design.

MORE INFORMATION

When you do a search, you can search on two types of items in Active Directory, a string and an Active Directory object:
  • A string is any item that you have manually enter into a box in the profile, which includes any customizable item like a description, a phone number or office location.
  • An Active Directory object is any item that you select from a list of objects in Active Directory like a Manager name or server name.
NOTE: The only visible color difference between an Active Directory object and a string in Active Directory is that the box that contains the information is gray for an Active Directory object and white for a string.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbprb KB293407